Investigation Underway for Potential Issues with Digital Membership
Incident Report for Cuseum
Resolved
We are pleased to report that the issue has been resolved. We have confirmed that all systems are operating as expected. If you have any further questions or concerns, please don't hesitate to contact our support team. We apologize for any disruption this incident may have caused and thank you for your patience.
Posted Sep 20, 2023 - 19:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2023 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 16:04 UTC
Investigating
We are currently investigating reports of potential issues with high load in Digital Membership causing slowness. Our team is working to identify the problem and we will update you with more information as soon as we have it. If you require additional information or assistance, please contact our support team.
Posted Sep 20, 2023 - 15:12 UTC
This incident affected: Digital Membership (Fetch API, Generation API, Distribution API, Push Notifications API, SMS / Text Messaging, Guest Passes).