Issue Identified with Digital Membership
Incident Report for Cuseum
Resolved
We are pleased to report that the issue with Digital Membership has been resolved. We have confirmed that all systems are operating as expected. If you have any further questions or concerns, please don't hesitate to contact our support team. We apologize for any disruption this incident may have caused and thank you for your patience.
Posted Mar 29, 2024 - 17:07 UTC
Monitoring
We are glad to let you know that a fix was implemented and system is working on the pending processes. In addition, we are monitoring to ensure that everything is working as usual. Thanks for comprehension on this matter!
Posted Mar 29, 2024 - 15:40 UTC
Identified
We are experiencing some delays in processing cards. We are working as fast as possible to resolve this situation and will provide updates on our progress. We apologize for any disruption this may have caused.
Posted Mar 29, 2024 - 15:21 UTC
This incident affected: Digital Membership (Fetch API, Generation API, Distribution API, Push Notifications API, SMS / Text Messaging, Guest Passes).